Topic 1

产品简介
    TestCenter手机版是基于TestCenter测试管理平台的移动客户端。
    TestCenter手机版v0.7现有的功能有：查看缺陷、提交缺陷、追加缺陷描述、保存缺陷到本地、查看本地缺陷。

上海泽众软件科技有限公司

www.spasvo.com

021-61079698


Topic 2

登录TestCenter手机版
点击TestCenter图标 [image] 以打开应用，在启动页面后您将看到以下页面：
请输入域名及端口号。
如果您使用的是云版TestCenter，请使用以下域名及端口号：
域名：tc.spasvo.com
端口号：8088
点击 [image] 按钮提交网络设置。设置好网络后，您就可以在以下界面登录TestCenter了：


Topic 3

选择项目
    登录TestCenter后，您将看到以下界面，请点击您要进入的项目。您也可以通过上方的搜索框来检索您想要进入的项目。

    进入项目后，您将看到以下页面：


New Topic

提交缺陷
    在当前项目的缺陷列表中，点击右上角 [image] 按钮，即可进入提交缺陷页面：

    点击 [image] 可为改缺陷添加图片，如下图所示：

    点击 [image] 来选择图片。
    每次仅限上传一张图片，如需上传多张图片，请再次点击 [image] 并重复以上步骤。
    图片上传完成后的界面如下所示：


New Topic

查看缺陷
    在当前项目的缺陷列表中，点击某条缺陷，即可进入该缺陷的详细信息页面。您也可以通过界面上方的搜索框检索您想要查看的缺陷。
    缺陷详情页面如图所示：


New Topic

追加缺陷描述
    您可以在缺陷详情页点击 [image] 按钮追加缺陷描述，如下图所示：

    点击 [image] 按钮即可提交该追加描述。追加描述后界面如图所示：


New Topic

保存缺陷到本地
    在缺陷详情页，您可以通过点击左下角的 [image] 将该缺陷保存到本地。

    ↑↑↑↑↑↑↑↑保存按钮。


New Topic

查看本地缺陷
    在缺陷列表页面点击 [image] 按钮，弹出左侧边栏，如下图所示：

    点击 [image] 即可查看所保存的本地缺陷，如下图所示：


New Topic

切换项目
    在缺陷列表页面点击 [image] 按钮，弹出左侧边栏，点击 [image] ，即可进入项目选择页面。


New Topic

修改个人信息
    在缺陷列表页面点击 [image] 按钮，弹出左侧边栏，点击 [image] ，即可进入用户信息页面。您可以在此修改您的密码、Email等信息。


New Topic

标题


New Topic

标题

上海泽众软件科技有限公司

www.spasvo.com

021-31357887